Advertisements:
Security researcher HacKSever, has submitted on 20/04/2009 a cross-site-scripting (XSS) vulnerability affecting books.google.com, which at the time of submission ranked 1 on the web according to Alexa.
We manually validated and published a mirror of this vulnerability on 06/05/2009. It is currently fixed.
Date submitted: 20/04/2009 Date published: 06/05/2009 Date fixed: 17/11/2009Status:  FIXED
Author: HacKSever Domain: books.google.com Category: XSS Pagerank: 1
URL: http://books.google.com/books?q=%22%3B%3E%3C%2Fnoscript%3E%3Cscript%3Ealert(%27test%27)%3B%3C%2Fscri
pt%3E&btnG=Kitaplar%C4%B1+Ara&hl=tr
Click here to view the mirror
Buy XSS Attacks book from Amazon!
XSS Attacks
Cross Site Scripting Exploits and Defense
Buy Detecting Malice book from RSnake
Website Fraud Loss Prevention
Advertisements
Home | News | Articles | Advisories | Submit | Alerts | Links | What is XSS | About | Contact | Some Rights Reserved.